2016-06-06 Security Update: Kaizen Platform will stop supporting TLS1.0 from 2016/06/13

This is to inform you that Kaizen Platfrom will stop supporting *TLS1.0 from 2016/06/13 to secure security on Kaizen Platform K2( while TLS1.1 and TLS1.2 will keep being supported.
*TLS: A protocol that guarantee privacy and data integrity between client and sever applications communicating over the internet.

It should be noted that TLS1.1 and TLS 1.2 are disabled as default in Internet Explore 10 or before. If you use any of those, please follow the below steps and change your Internet Explore browser settings:
1.Click [Internet Options] in [Tools] in Internet Explore
2.Click [Advanced] tab in [Interet Options]
3.In the [Security] category, check [Use TLS 1.1] and Use TLS 1.2(if available)
4.Click OK, exit and restart Internet Explore

Thank you very much for using Kaizen Platform.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request


Please sign in to leave a comment.